Fax Software

Community Forums

#4680

JohnD
Participant

Do you have version 10.00 instead? You’ll have to use 10.00 or 10.01. Unfortunately, that is the only solution at this time.