Fax Software

Community Forums

#5189

admin
Keymaster

Try this,

find WTNSETUP.EXE in your WinFax directory. Right-click it and then click on the Compatibility Tab. Enabled the option “Disable Advanced Text services…”

do the same for “FAXMNG32.EXE”

then double-click WTNSETUP.EXE and just go through the setup wizard again, seeing if it still crashes when you enter your Fax Number during setup.