Fax Software

Community Forums

#5213

Anonymous
Member

Make sure the WinFax Controller and Service are not running.
(Alt-Ctl-Del and end tasks such as WFXMOD, WFXSWTCH, FAXMNG32, WFXSNT40 etc. )

To disable the WinFax PRO service in Windows XP:

Click Start, and then click Control Panel.
Double-click Administrative Tools, and double-click Services.
Double-click the WinFax PRO service, and click StartUp.
Choose Disable from the “Startup Type” box, and click OK.
Click Close, and then close the Control Panel.