Fax Software

Community Forums

#5684

Anonymous
Member

POSSIBLE FIX:

From REGIONAL & LANGUAGE OPTIONS in the CONTROL PANEL.

ONLY PERFORM THESE STEPS IF YOU KNOW THAT YOU DON’T USE ANY ADDITIONAL LANGUAGE SETUP IN WINDOWS, SUCH AS FAR EAST, SIMPLIFIED CHINESE ETC. FOR ENGLISH ONLY!

Remove any installed services (except English US) in the Text Services and Input Languages setup , as described here:

http://www.microsoft.com/windows….t1.mspx


Remove any non-English installed services.

then, uncheck the two options in this dialog box:

Also, click on the ADVANCED Tab.

– uncheck (disabled) “extend support for advanced text services for all programs”

– check (enabled) the option “Turn off advanced text services”
and click OK.

Edited By Moderator on 1163785653