Fax Software

Community Forums

#5714

admin
Keymaster

You do not need to uninstall WinFax to correct this problem. When you install WinFax, it detects your Outlook 2007 and automatically adds the “folder” you mention. The problem is Microsoft made some changes in the new version of Outlook so Outlook 2007 isn’t compatible with the way WinFax is trying to link to it. The solution is to remove/disable this link, so you can continue using both WinFax and Outlook 2007 on your system.

Reboot computer. Do not start Outlook.
Click on Control Panel, Mail.
Click on Data
Go to Data Files area
Locate and select the “WinFax” folder.
Click Delete.
(Do not delete / remove any other folders or you will lose your Outlook data)

Now you can start Outlook, the WinFax folder should no longer appear.