Fax Software

Community Forums

#5766

Anonymous
Member

What is the exact error message that appears? Also, did you try starting the WinFax PRO Controller first before trying to send a fax?

Here are some suggestions provided by Symantec on this problem:

Error: "WinFax is not active for this account" when sending a fax or opening the Message Manager

Situation:
When you try to send a fax, print to the WinFax printer, or open the Message Manager, you see one of the following error messages:

"WinFax is not active for this account."
"Someone else is using this account."
"Another user on this computer is using WinFax. Please try again later."

Solution:
Examine the error message carefully. If it instructs you to start the Controller and try again, please do so. If this fails to solve the problem or the error message does not mention the controller, then continue with this document.

This problem only happens with WinFax PRO 10.02 on Windows XP. Symantec is aware of this problem. The cause is unknown. This document will be updated when new information becomes available.

To work around this problem, try the following series of steps to resolve this issue. Try the first series of steps and then test to see if that has solved the problem. If the first series of steps does not solve the problem, then move to the next series of steps. Repeat until you have either solved the problem or have run out of steps to try.

NOTE: Make sure that you are not using Fast User switching. WinFax does not support that option. If you do not know how to do this, see the section To turn off Fast User switching at the end of this document.

Restart WinFax

Close the WinFax Message Manager.
Close the WinFax Controller.
Restart either the Message Manager or Controller.
Test to see if the problem is solved.

Ensure that all users have access to WinFax
To use all of the features of WinFax PRO, you must have permission to share WinFax settings. The WinFax utility, Regacces.exe, allows an administrator account to set these permissions.

NOTE: When using NTFS, all users must also have permission to access the WinFax PRO folders.

Log on to Windows XP, using an account with local administrative privileges.
Click Start.
Point to Search, and click All Files or Folders. The Search Results box appears.
From the Look In drop-down list, select the drive where WinFax PRO is installed.
In the "All or part of file" name field, type regacces.exe and click Find Now. Windows displays all files matching the search criteria.
Double-click the found file. The WinFax Shared Settings Permission's dialog box appears.
Click Add.
Add the users who should have read and write access to the WinFax PRO registry keys, and then click OK.
Click OK again.
Shut down, and then restart Windows.
Test to see if the problem is solved.

Reinstall WinFax
Uninstall WinFax by using the AddRemove Programs option in the Windows Control Panel. If you are not able to uninstall WinFax through the Control Panel, then read the document How to perform a complete removal of WinFax PRO/TalkWorks PRO for instructions on manually uninstalling WinFax.
Restart the computer.
Log on as a user with administrator rights on the local machine, and then reinstall WinFax.
Test to see if the problem is solved.

Create a new administrator account and install WinFax with that account
Uninstall WinFax, and then restart Windows.
Log on as a user with administrator rights on the local computer.
Create a new user account with full administrator rights. If you do not know how to do this, see the section To create a new user account under the title, Windows XP procedures at the end of this document.
Restart Windows.
Log on as the new user.
Reinstall WinFax.
Test to see if the problem is solved.


Windows XP procedures

To turn off Fast User switching:
Click Start.
Click Run.
In the Open box, type services.msc and then click OK. The Services windows opens.
Locate and select the "Fast User Switching Compatibility" service.
Click "Stop the service" at the upper-left of the window.

To create a new user account:
Go to the Windows Control Panel.
Select the User Account icon.
Click Create a new user account.
In the next box, type in a new user account name and then click Next.
In the next dialog box, make sure that Computer Administrator is selected and then click the Create Account button. A new user account will be created.

Edited By Moderator on 1165112542