Fax Software

Community Forums

#5780

JohnD
Participant

click on start, programs, winfax pro, program setup.
double-click Fax Sharing Host option
Uncheck the option to use as Host.
This should allow you to start WinFax.