Fax Software

Community Forums

#5827

admin
Keymaster

Try the following on the HOST WinFax PC:

Click on the Location drop-down menu, how many locations do you have listed here? A default installation should have 4 different locations, “Default”, “Dial as Entered”, and 2 “Cellular” locations. Do you have any other entires, or blank locations listed here? If so, select them and click REMOVE. Click OK and re-check the drop down again to confirm there are 4 locations. Set the location to Default, if it is not already set.

Change the Country drop down from (1) United States to (1) Canada. Click on Change button, and make sure Long Distance Access is set to 1 and International Access is set to 011. Click OK.

For this device, make sure the correct fax modem is listed here. The area code is set to 618, and the phone number is set. Click Area Code rules button and verify the options and click OK.

Click OK, and try sending a fax from a WinFax Client PC.