Fax Software

Community Forums

#5999

admin
Keymaster

The 5670 model are softmodems, having 2 in a machine is usually disaster not only with WinFax, but with most telecom software.

Modems aren’t created equally. I suggest you take a look at this document, we created and read the “Types of Fax Modems” section.
http://reviews.ebay.com/WinFax-….3656539

You’re probably better off removing at least one of those 5670’s and install an external modem as your 2nd fax modem.

OR you can try setting one of the modems to use a direct COM PORT instead of TAPI. This may help…

Set one modem to COM port and the other to TAPI

In the WinFax PRO Program Setup, double-click Modems and Communications Devices.
Select one modem, and then click Properties.
On the general tab, change the Communications port to TAPI.
Click OK.
Select the second modem, and then click Properties.
On the General tab, change the Communications port to the COM port the modem is actually installed on.
Click OK, click OK again, and then click Close.

NOTE: If you don’t know what COM port your modem is on:
Click Start, point top Settings, and then click Control Panel.
Double-click Modems.
Click the Diagnostics tab. Windows displays the port on which the modems are installed.