Fax Software

Community Forums

#6098

Anonymous
Member

I finally got a resolution on the Failure to train. Perhaps I can save someone a tech support call (&#3630.00).

Disable all compression in Winfax Program Setup/ Modem & Comm Devices/Properties/Fax (tab)/(look under options)uncheck all boxes.

Also remember to clear the temp files on your hard disk.

Frank