Fax Software

Community Forums

#6147

Anonymous
Member

Ok, here is something you can try. Disable “Kernel Mode Printer driver blocking” in Windows Server 2003 (TURN IT OFF, it is probably “Enabled”)

http://www.microsoft.com/technet….66.mspx

Once you do this, try re-installing WinFax. I think you can then re-enable “Kernal Mode Printer driver blocking” as outlined in the Microsoft document to go back to the original configuration. According to Microsoft, this driver blocking is enabled in Windows Server 2003 and not in Windows XP.

This blocking is probably causing your original error message 1930.

Edited By Moderator on 1124198353