Fax Software

Community Forums

#6215

Anonymous
Member

WinFax PRO 8.0 came with a version of TalkWorks (which I believe was TalkWorks 2.0) I don’t think this version supported the newer voice modems that are available today, so I doubt your modem is compatible. TalkWorks has been discontinued, and the last version was TalkWorks PRO 3.0 ,– which would likely support your voice modem.