Fax Software

Community Forums

#6262

bpaspeed
Member

I went Control Panel>Settings>Modem>Modem Properties>
Diagnostics (COM2) Generic SoftK56 Data, Fax, Voice>
More Info> Port: COM2, Address: 2F8, Identifier:
CXTVEN_14F1&DEV_2F00&SUBSYS_200514F

Then I went WinFax PRO Program Setup>Modems and Communications Devices>Properties>Generic SoftK56 Data, Fax, Voice (TAPI port active)>Properties>Fax>Regular or Cellular PCS modem>Max. trans. speed: as fast as possible. Min. trans speed: send at any rate. High-speed compression enabled (2D).
Initialization string sequence: AT&F&D2&C1+IFC+2,2;S7=55.
Flow Control AT+IFC=2,2;
Hardware flow control enabled. Reset: ATZ. [Thanks]