Fax Software

Community Forums

#6276

Anonymous
Member

Check the Windows Regional, Time Zone, and Language settings

Follow these steps:

a. Click Start and then click Control Panel.

b. Verify the time setting:

1. Open the properties for Date and Time settings:
If you see the Date and Time icon, double-click it.

If you do not see the Date and Time icon:
1. In the left pane, click Switch to Classic view.
2. Double-click the Date and Time icon.

2. Click the Date &Time Zone tab. Make sure that the date and time are set correctly.

3. Click the Time Zone tab.
4. In the drop-down box, ensure that the time zone that is displayed is the correct one for your area. Change it, if needed.

5. Do one of the following:
– If you did not make any changes, close the dialog box and go on to step c.

– If you made changes, click Apply and then click OK.

c. Verify the Regional setting:
1.Double-click the Regional and Language Options icon in the Control Panel.
2. Click the Regional Options tab.
3. Make sure English is selected in the drop-down menu box.

d. Verify the Language setting:
1. Click the Languages tab.
2. If it is checked, then uncheck “Install files for East Asian Languages.”
3. Click Details, and then click the Advanced tab.
4. If it is checked, then uncheck “Extend support of advanced text service to all programs.”
5. Click Apply and then click OK.

e. Restart the computer and test (or reinstall) WinFax PRO.