Fax Software

Community Forums

#6332

rayosx
Member

My experience

I have notebook computer and 3 dell desktop computer all internal modems, when I install winfax pro 10.03 the winfax pro detects modem and automatically TAPI I noticed that on my machines TAPI for my did not work when I tried to receive faxes it got just stuck and the faxes did not go through so even on the win fax setup you do not have the option to change between TAPI and COM 3 that’s where my modems are on COM 3 so what I did to make appear on win fax setup ? remove the modem that you have on the win fax that says TAPI and close win fax and then reset the computer then enter to the setup of win fax and tell win fax that you want to add your modem / configure and when you do that it will appear the option to choose between TAPI and COM 3 whatever be your COM #

that worked for me, that’s my experience and I had a headache too with situation when I could not receive faxes and I did not have option to change port , etc