Fax Software

Community Forums

#6374

JohnD
Participant

Log on to Windows XP, using an account with local administrative privileges.
Click Start.
Point to Search, and click All Files or Folders. The Search Results box appears.
From the Look In drop-down list, select the drive where WinFax PRO is installed.
In the “All or part of file” name field, type regacces.exe and click Find Now. Windows displays all files matching the search criteria.
Double-click the found file. The WinFax Shared Settings Permission’s dialog box appears.
Click Add.
Add the users who should have read and write access to the WinFax PRO registry keys, and then click OK.
Click OK again.
Shut down, and then restart Windows.
Test to see if the problem is solved.