Fax Software

Community Forums

#6394

Anonymous
Member

Try this:

Go into Program Setup, Receive. Turn on the Automatic Receive option and set the number of calls to answer in (usually 2, but you can set this to a higher number.)
Click OK to save this setting.
Exit WinFax Controller (right click the Controller Icon, and click Exit)
Then log off the user, log in again and see if the settings stick.