Fax Software

Community Forums

#6418

Anonymous
Member

@jerzybondon wrote:

I use U.S. Robotics 56K Fax PCI.

You might want to try the following for US Robotics type “Software Modems”

Write down your existing settings so you can revert to them later if this doesn’t work for you.

To Configure US Robotics WinModem (Internal) and variations:

From the Initialize at drop down menu, select 19200.

Select the Fax tab.

Set the Minimum transmission speed to Send at any rate.

Under Initialization string sequence 1, remove any existing initialization string and replace it with the following:
AT&F1

For Initialization string sequence 2, enter the following initialization string:
ATS36=0

NOTE: Use the zero in the above initialization string sequence.

Initialization string sequences 3 and 4 should be left blank; remove any initialization string that appears here.

The Flow Control field should be left blank; remove any initialization string that appears here.

Uncheck Use hardware flow control.

Under Options, uncheck all options.