Fax Software

Community Forums

#6429

Anonymous
Member

check this key, value should be set to “1” for Autoreceive to be on. You might want to run WinFax, and see if autorx is turned on. If it isn’t, then go to this registry key and check the value.

HKEY_LOCAL_MACHINESOFTWAREDelrinaWinFax7.0GeneralAutoRxMode

Values : 0 (off) or 1 (on)

hope that helps you out.