Fax Software

Community Forums

#6467

Anonymous
Member

What is your current initialiation string for this modem (configured in WinFax PRO) ?
and do you have high speed DSL on the same line you are sending faxes with? if so, do you use a filter supplied by your internet provider on your Aztec modem?

You might want to try the following settings (write down your current settings so you can always go back to the original)

Click Start, point to Programs, point to Symantec WinFax PRO, and then click Program Setup.
Select Modem and Communication Devices, and then click Properties.
Select your modem from the Connection Device list, and then click Properties.
Make sure the modem is setup as a Class 1 modem, uses TAPI, and initializes 19,200.
Click the Fax tab.
Use the following WinFax initialization strings:

Line 1: AT&F&C1&D2S7=60
Flow Control: AT+IFC=2,2;

Uncheck “Use Hardware flow control.”
Uncheck all three Options on the left.
Click Apply, and then click OK.
Click OK to return to the Program Setup dialog box.
Click Receive, and then click Properties.
Make sure “Automatically answer incoming calls” is selected, and change “Answer after” to three rings.
Click the After Receive tab.
Make sure no options are checked on this property sheet.
Click OK.
Click Close to exit Program Setup.

Edited By Moderator on June 08 2005 at 10:36