Fax Software

Community Forums



@smilinjack wrote:

Do anybody know how to view faxes without the “Thumbnail” view coming up automatically?
Everytime I pull up a fax it showes it that way and I have to go to the menu bar to show it as full screen.


According to Symantec there is no way to change this. You always have to click on Thumbnails in the drop down menu to remove the thumbnails, or expand the full view overtop the thumbnail view. I’ll check to see if there is a registry settings or alternative method to completely remove the thumbnails from the viewer, but I doubt that there is a possible solution.

Symantec’s note on this:

To temporarily hide the Thumbnail view in the Fax Viewer:

NOTE: This is only a temporary solution. When you close the Fax Viewer, and relaunch it, the thumbnails will re-appear.

Start the Fax Viewer.
Click the View menu and uncheck Thumbnails.

Alternately, expand the regular view over the Thumbnail view.
NOTE: This will work until the Message Manager or Controller has been closed and relaunched.

In the Fax Viewer, slowly move the mouse over the vertical bar that divides the thumbnail view from the regular view, and you should see a cursor that has to two arrows pointing left and right. You can then click and drag the vertical bar to the far left to cover up the thumbnail view.