Fax Software

Community Forums

#6618

Anonymous
Member

I believe that “compliance” of 10.02 with XP is purely marketing trick. I tried to find out what specifically did not work in 10.0 and works in 10.02 in XP, and of nobody in Symantec was able to answer that question. The only “compliance” is in the fact that Symantec tech support won’t help if you indicate 10.0 under XP. But in fact, in the last year or so became so unprofessional that they won’t help either way.