Fax Software

Community Forums

#6668

Anonymous
Member

Remove the “1” from the “country” area in your dialing properties in WinFax.
Or better yet, configure your Dialing settings in WinFax to include your area code so it knows not to add the “1” when dialing within your area code.