Fax Software

Community Forums

#6751

auspice7
Member

@Moderator wrote:

Try Print , WinFax from another application (such as Notepad, or WordPad) . Does it work? If not you probably have a printer driver install problem. Try reinstalling WinFax PRO.

Turn background printing off in Word if this is a problem specfiic to Word 2003 only.

Usually the port name for the WinFax Printer driver should be set to “FaxModem”

Have alreday tried Print , WinFax from another application (such as Notepad, or WordPad) . It doesn’t work!!

>If not you probably have a printer driver install problem.
And I have already tried reinstalling WinFax PRO 2 more times.
But still have same problem.

Background printing turned off in Word 2003. It doesn’t work!!

Yes. The port name for the WinFax Printer driver is confirmed to be set to “FaxModem”

Is there any solution?