Fax Software

Community Forums

#6896

Anonymous
Member

Click on “Modem & Communications Devices” in WinFax PRO setup.
You should see “WinFax Fax Sharing” and a checkmark showing it is ACTIVE beside it. Uncheck it. This will remove “WinFax Fax Sharing” client. Now click APPLY, then OK.
Now, double-click “WinFax Fax Sharing Host” option in WinFax PRO Setup. Should now allow you to configure the WinFax Sharing Host.