Fax Software

Community Forums

#6923

sibble-comp
Member

This is driving me bonkers!

Okay network has 3 machines running win2kpro, the winfax sharing host machine was replaced last week with a XP Pro SP2 machine. Had problems installing 10.00 as the installer just kept disappearing anytime I tried to setup the headers during install. No error message, it just went away. After 5 or 6 trys, I figured I’d do that part of the setup later on. So I get it installed and similar problem occurs when I try to setup the dialing, as soon as I click in the area code field, it says “A General Protect Fault/Exception has occured”, and the program setup window disappears. Not sure if any of this is related to the problem at hand.

Okay, so hoping to fix problems above I installed 10.01 on the host, same problems. Re-setup fax sharing and went to one of the win2k machines, it keeps saying “… unable to connect to Winfax Pro Host Station vvv.www.xxx.yyy. Make sure an account has been created for you on the host station (using the same username/password used to login to your client station).

All users on each machine are regular users without admin rights. I went though the symantec doc at the beginning of the thread and also tried the other suggestions with the dcom priviledges, no joy. I just now tried running the message manager on the client as an admin (using runas) and it works and connects fine, just won’t do that when run as a regular user. Client was also updated to 10.01

All machines are running Trend Micro PC Cillin 2007, but there is no change whether it’s firewall component is enabled or disabled.

Suggestions?