Fax Software

Community Forums

#6924

justabil
Member

I finally got it to work !!!!!! !!!!!! !!!!!! (!!!!)

After several DAYS of trying to get my xp (SP2) clients to share a WinFax Pro 10 host, I got it working…..

Props out to JohnNadeau (YOU ROCK!).

He’s right. On section 6 (step 9) of Symantech’s fix, set ANONYMOUS LOGON to ALLOW on ALL FOUR options.

ALSO:,,,,, This is where I was missing the boat (i think). I had done the same thing (days ago) on the other ANONYMOUS LOGON permission (Sections 1-5). DONT. Do it the way Symantec says up until section 6 (step 9).

No need to tell everyone here that, after days (and days) of trying to get this #@^$# thing working, I became very emotional when it finally connected. LOL

-Bill :laugh: