Fax Software

Community Forums

#6972

admin
Keymaster

This is a known bug in WinFax, the good news is that it can be fixed by clearing out the umlaut character in the WinFax settings located in the Windows registry.

Here is information on how to accomplish this task, if you are unfamiliar with the Windows registry and are unsure how to do this I’d recommend a WinFax expert to do this and test for you, please see http://www.getfaxing.com/services.htm for details.

Instructions here:
http://service1.symantec.com/SUPPORT….1375004