Fax Software

Community Forums

#7008

JohnD
Participant

Try this on the Win2000 machine:

Click Start.
Click Run.
In the open box, type dcomcnfg and then click OK. The DCOM Configuration Properties dialog appears.
Click the Default Properties tab and ensure that the “Enable DCOM on this computer” option is selected.
Click Apply, and then click OK to exit the Configuration Properties dialog.

“Connect” and “Identity” should be the two options listed in this dialog box.

Edited By JohnD on Oct. 06 2004 at 16:47