Fax Software

Community Forums

#7019

rtchong
Member

@johnd wrote:

Symantec claims that you should NOT update to 10.04 if you have 10.02. You need version 10.03 to update to 10.04, if you applied WinFax PRO 10.04 on top of 10.02, you might have a problem. The install doesn’t check what version you are running, it will install on top of any version of WinFax (a no-no)

I have noted that when you install 10.02, LiveUpdate will take you to 10.03 and then you get a message telling you that 10.04 is available.

Should I uninstall and reinstall winfaxpro again?

Ronald