Fax Software

Community Forums

#7022

Anonymous
Member

If you dealing with a number of clients, to make things simple you should only deal with two machines at a time. (one Host and one client)

I would recommend configuring the Host machine with a static IP.

If your Router defaults to 10.0.0.x subnet, then you should make the Host machine static IP 10.0.0.2. All the other machines should then be 10.0.0.3, 10.0.0.4 , 10.0.0.5 as so on. I’ve had better results using the 192.168.0.x subnet, since most routers I’ve dealt with use this as the default subnet for DHCP.

Once you’ve done that, confirm that you can communicate with each machine (wfxping) then run WTNSETUP.EXE on the client. When prompted to select the Host, instead of clicking the machine name, enter 10.0.0.1 (or whatever the Host IP is)
Make sure that host machine is configured with a static IP, so that IP address will never change.

Remember for the test to turn off the Windows XP SP2 firewall.

Also, when you configure the client machines. Do you get that “access denied” message during the setup of the client/host, or when you try to connect when you start the Controller?

Edited By Moderator on June 29 2005 at 21:55