Fax Software

Community Forums

#7058

JohnD
Participant

1. make sure “Controller” filename is “wfxctl32.exe” is in the firewall exception list.
2. If you have Norton Anti-Virus 2005, turn off “Internet Worm Protection”
3. Make sure the machine is actually using version 10.04 (see Help, About in WinFax PRO )
4. Run “Wfxping.exe” from the WinFax directory, make sure you can ping the host via IP and Machine Name.