Fax Software

Community Forums

#7078

Anonymous
Member

@v3locity wrote:

When I try to log on to the host from the client, it finds the host using the network or ip. Both computers are XP SP2. we are on the same subnet. I even went as far to turn the windows firewall off (we have a hardware firewall for our network anyway.) I can see the host but when I try to complete the connection I still get “setup cannot connect to Winfaxpro on winfxsvr (Reason: RPC Server is unavailable.) Check that that is the correct host name.”

What else can I do? I’m currently using VNC to see the host, but I’d much rather be able to use winfax setup in the client/host configuration. I have 1 computer dedicated to winfax and once I get this working everyone in our office should be able to access it without leaving their offices.

Do you have Norton AntiVirus installed on the host / client machines?

Make sure Internet Worm Protection does not block “wfxctl32.exe”. In Norton AntiVirus (2005 or higher) go to Options, Norton AntiVirus. Select “Internet Worm Protection” and click on Program Control. Make sure “wfxctl32.exe” is set to “Permit All”

also, not WinFax related but make sure you have the latest VNC version (4.1.2 or higher). There was a serious security flaw in 4.1.1. Just thought I’d mention it just incase…

Edited By Moderator on 1154629314