Fax Software

Community Forums

#7080

Anonymous
Member

@v3locity wrote:

Internet worm protection was on, I turned it off completely. I no longer get the RPC server issue but a “access is denied.please check the correct host name.” I get the same thing using the windows network or ip.
I’m using the latest version of tight vnc.

Did you apply this step to host/client machine

Adding a new user account

In order to use Fax Sharing in a Windows NT workgroup, you must create a new user account on each computer that uses Fax Sharing. The account name and password must be the same on all computers that use Fax Sharing.

After you install the 10.04 update, WinFax uses this account to access necessary Windows functions. It is not necessary for users to logon with this account.
To add a new user account
Log on to the computer as a member of the administrators group,
Right-click My Computer, and select manage
In the left-pane, expand Users and Groups.
Open the Users folder.
Click the Action menu and select New User
Create a user and choose a password for this user.
For security reasons, we recommend that you choose a complex name and password for this user.
Uncheck User must change their password at next logon.
Check User can not change password.
Click Create
Add the user to the Administrators group