Fax Software

Community Forums

#7097

Anonymous
Member

Make sure you have disabled “Fast User Switching” in Windows XP. WinFax PRO doesn’t support it, and I’ve found that if its enabled sometimes WinFax doesn’t think its configured properly, or pops up dialog boxes such as “WinFax is in use by other user” or some similar message.

Fast User Switching can be turned off in the Users Accounts settings (in Control Panel)

Once you do this, you might need to reboot and re-install WinFax PRO (or run “WTNSETUP.EXE” from the WinFax directory)