Fax Software

Community Forums

#7110

JohnD
Participant

@Hal wrote:

@johnd wrote:

Did you configure one of the PCs as a Host?
Double click “WinFax Fax Sharing Host” in the Tools, Setup menu and make sure you’ve configured one of the PCs as a host.

yes- the WinFax Fax Sharing Host is all configured…

My phone call to Symantec resulted in them giving me the exact opposite instructions as related to the online ones…

(They told me to add anonymous user acces…. despite me telling him over and over he was reading the wrong script).

At the end, of course, it was not working any better than it was when I called. I was asked to “call back in an hour or so” and he might have more information.

Anyway- that’s off topic.. the point is, when the client tries to connect to the host it seems to be using the anonymous account- rather than using the account I created. How do I get Winfax to use the created account?

switch the host and the client around and test to see if it works.

setup your current client as the Host and the Host as the client. Try connecting to see if the same error (or a different) error occurs.

for this test, don’t setup a password when you configure the host (uncheck the option “use password” in the Host configuration dialog box)

also can you share files, folders, printers etc. between the host machine and client machine?

Make sure the “Server” service is started and running (in Services, click start, run, type “services.msc”)
make sure COM+ and DCOM services are started and running.
Try disabling Terminal Services.
Check here for any disabled services to see if they might be required.

Make a note of any changes you make so you can change them back if needed.