Fax Software

Community Forums

#7126

Anonymous
Member

@aetherin wrote:

i have been running WinFax pro for more than three years with no problems. i bought a second copy, so that i could use fax sharing on a second computer. when i had trouble with the installation, i went to the symantec web site, only to find that the technical support section for WinFax pro leads to a dead end. it accepts the product name and version, but when it goes to step 2, identify your issue, all i get is a blank screen. I’ve tried it in firefox 1.5 and IE 6.0 with identical results. email to technical support (once i found it, took me nearly 2 days) has gone unanswered for almost a week.

Yes , Its not a problem with IE 6 or Firefox, the Web site leads to a dead end. Symantec seems to have abandoned support for WinFax PRO.However, you can still search for technical notes using the search field on Symantec’s site.

2. on the server, which had been running just fine for a lengthy period of time, the WinFax application no longer loads on startup. when i try to start message center, i get a message “this machine has been configured to host fax sharing services by other machines. fax sharing must be disabled in order to use WinFax locally.” so i go to program setup to disable fax sharing. this yields the message “WinFax is not active for this user account. please start the controller before running program setup.” this despite the fact that it has been running under this same user account for several years. next, i tried to start the controller, as suggested. this got me back to “this machine has been configured for…” so, i know i need to disable fax sharing, but no way to do it. now, if fax sharing really doesn’t work on both the client and server at the same time, then it doesn’t fill my needs. how can i restore the server to a working state for local use only?

Try running WTNSETUP.EXE from the WinFax directory to reconfigure WinFax.

You can also try starting SETUPDCC.EXE in the WinFax directory to bring up the setup dialog box, here you can try to configure the machine as a Host.

If this doesn’t work then you might need to use REGACCES.EXE (also in the WinFax directory) to give access to the proper WinFax registry keys to the currently logged in user.

3. if, as i suspect, i need to uninstall and reinstall, can i keep the faxes and fax logs from the current installation? how would i do that? would it be as simple as copying my current /program files/winfax/data to the new installation?

You should only have to uninstall your client machine where you have WinFax PRO 10.02 installed. Uninstall will not remove data files, unless you tell it to. I always recommend backing up your winfaxdata directory first just incase. A reinstall overtop the existing version should use your existing data without problem.

4. when i open microsoft word on the client machine, i get an error “compile error in hidden module: WinFaxPrintAndMerge”. i do not receive that error on the server.

This is a problem with the macro installed with WinFax PRO 10.02 (which you installed on the client machine)
See “how to manually remove macros” in the WinFax Macros forum. This will solve the problem.

5. under task manager, the processes wfxnt40.exe and wfxswtch.exe are running, but there are no application buttons in the taskbar or system tray to allow me to access them.

These are internal programs used by WinFax, specifically the first is used to control the WinFax printer driver, and wfxswtch.exe is an application that was added for Windows XP support only. They are not programs that you interact with through the system tray or taskbar, so this is perfectly normal to see this applications active when WinFax PRO is running (actually, they are active all the time)

this issue is very important to me, as i am severely disabled, and cannot speak. last month i had an emergency, and used WinFax to call 9-1-1. without WinFax, i would not have survived that day, so when i say that WinFax is my lifeline, i mean it literally.

Amazing, thats good to hear that WinFax helped you out that way.

Edited By Moderator on 1163703936