Fax Software

Community Forums

#7200

JohnD
Participant

ok, so that confirms the problem is with this one Windows XP (SP2?) client only.

If you had(or still have) IE 7 on this machine, you need to perform these steps:


SOLUTION:

1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

2. Click on the LANGUAGES Tab.

3. Under "TEXT SERVICES AND INPUT LANGUAGES" Click on the DETAILS button.

4. Click the ADVANCED Tab.

5. Under System Configuration, enable the option "Turn off advanced text services" (Put the CHECK mark in this box.)

6. Click OK.

7. Restart the computer and then try WinFax PRO / TalkWorks PRO again.  Number entry should now work in WinFax.

8. Now go back to the control panel following the steps above and undo step 5, un-check the option "Turn off advanced text services."

Note

• To open Regional and Language Options, click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options.

• Use this procedure to turn off handwriting recognition, speech recognition, and some accessibility features temporarily. These services can affect performance, and if you are not using them with your current program, you can turn them off temporarily.

• If you are not using a text service at all, you should remove it.  

• Turning off text services does not affect multiple languages or keyboards that you have added under Installed services on the Text Services and Input Languages dialog box.

Edited By JohnD on 1170212762