Fax Software

Community Forums

#7500

admin
Keymaster

double-click My Computer (or click Start, point to ‘My Computer”)
Click Tools, Folder Options.
Click the View Tab.
– Under Hidden Files & Folders. Select “Show hidden files and folders”
Click OK.

Now, go to the same folder you that has been missing, it should appear “faded” , indicating it is a “hidden folder”, right-click on the Symantec folder

Click properties.
A dialog box should appear.
Uncheck “Hidden” in the File Attributes area.
click OK (If prompted , select all files & sub-folders)

The folder should now be visible.