Fax Software

Community Forums

#7846

Baron1
Member

Thanks Mod

Added AT&F&C1&D2S7=55 to extra initialization string in modem properties through control panel. Still no luck – bugger! Did a ATS7? query through hyper terminal and returned 030. What the [email protected]#$? Re-booted and checked string in control panel again. Even cut and pasted from your reply. Re-booted – Oh crap!!! Still no good. Queried ATS7? through HT again and returned 030. At this point I’m pretty dark on the whole scenario.

So what to do?

I goes and gets da manual. Probably prudent to point at that modem is Motorola Lifestyle 28.8 V.34 (Oops!) Please be careful not to split the corners of your mouth from laughing too hard. Probably should have appraised you of this snippet of information earlier – sorry.

Anyways,I reads da bit on default setting for S7, which happens to be 30s. Further reading reveals max S7=50.

Righto here we go – change AT&F&C1&D2S7=55 in modem properties through control panel to AT&F&C1&D2S7=50 – you little beauty – it’s gonna work – Right?

Wrong! [email protected]#$ IT!

Query ATS7? in HT again – returns 030. Dark? You haven’t seen this level of darkness.

Last ditched attempt before I spit it big time. Go through program set up in WinFax PRO 10.03 like a dose of salts. Come across init string buried in one of the tabs for modem properties. Init string shows AT&F&C1&D2S7=55. Check modem properties in control panel and it shows AT&F&C1&D2S7=50. Change init string in WFP modem properties to 50 query ATS7? in HT again and hey presto – 050.

Re boot then send cover page from WFP to my phone line and bugger me dead – timesout after 50s and not 30s as has been the problem.

All solved – thanks so much for the prompt reply and helpful info.