Fax Software

Community Forums

#7943

admin
Keymaster

generally, I don’t recommend “USB” type modems because they have been known to be unreliable with WinFax.

First ensure you have it setup with the latest drivers for Windows XP (assuming you are using XP)

try unchecking the compression options in WinFax (High Speed Compression) and the ECM for Sending and ECM for Receiving options.

If you still have problems

change Line 1 of the initialization string to:

AT&F&C1&D2&K4S7=55

Flow Control : AT&K4

Uncheck Use Hardware Flow Control.