Fax Software

Community Forums

#7976

admin
Keymaster

You can try deleting the wfxrules.dat file stored in the WinFaxData folder. This file contains the information regarding your forwarding rules. If it is corrupt, or missing, the rules are not loaded in WinFax (although you should still see the “New”, “Remove” and “Modify” buttons.

Try creating a new rule (by right-clicking, selecting New) and see if a wfxrules.dat file gets created.

Also, confirm your version of WinFax by clicking “Help”, “About”. Are you using WinFax Basic Edition? or WinFax PRO? Do any of your drop down menu items contain a “Stop sign/Disabled” symbol?

If for some reason you have the stop sign/disabled symbols on some of the menu items, this means that WinFax PRO has reverted to a WinFax Basic Edition.
If this is the case, try this suggestion
http://service1.symantec.com/SUPPORT….1251304

Edited By Moderator on 1208808436