Fax Software

Community Forums

#8010

Anonymous
Member

@xcolonel wrote:

@Moderator wrote:

If you don’t see the Area Code Rule button, then you’ve configured WinFax PRO to use “Windows” dialing. Windows dialing rules are defined in Windows XP, and you can check the Phone and Modem options in the Control Panel to define dialing rules in Windows XP.

If you want to use WinFax PRO dialing, you need to click “Advanced” button, and select “WinFax PRO dialing” option. You should then be able to click “Area Code Rules”

You are not gonna believe this. As if things weren’t complicated already……

I went to the Control Panel, and then to Phone and Modem options, clicked on the Advanced Tab and there was no “WinFax PRO dialing”, and when I clicked Add to try and add it, there was no option available to do so.

I’m sorry this is such a pain. And suggestions on how to proceed?

Regards,
N

Do this:

In the WinFax PRO Program Setup, double-click Dialing and Location. The Dialing Properties dialog box appears.

On the General tab, click the Advanced button at the bottom,
and then click WinFax PRO Dialing.

Click OK, and then click OK again.

Click Close to close the Program Setup.

You should now see the “Area Code Rules” button when you go back to that setup screen.