Fax Software

Community Forums

#8110

admin
Keymaster

Try the following suggestions for your modem setup:

Uncheck “Hardware flow control”
change the AT+IFC=2,2; to AT+IFC=1,1;

and in Line 1:
AT&F&D2&C1+IFC=2,2;S7=55
change to:
AT&F&D2&C1+IFC=1,1;S7=55