Fax Software

Community Forums

#8134

ahimon
Member

I solved the problem via trial and error.

ageer pci soft modem, class1.

the bps setting didn’t help my receiving problem.

this was my solution -> uncheck the box next to the words “disable call waiting” while receiving.

I have call waiting and I’m not sure what will happen if I get a call during a fax but, I can now receive faxes.

Thanks for your help 😀 .