Fax Software

Community Forums

#8161

admin
Keymaster

Here are some suggestions:

1. make sure no other applications are using the fax modem, if you have Microsoft XP Fax enabled, turn it off.
Make sure the “Fax” service (if configured) is set to disabled, or manual. Other fax software should also be disabled if it automatically starts with Windows.

2. Disable the WinFax PRO service, by default in Windows XP it is turned on. Stop the service and set it to Disabled.

3. In WinFax PRO setup, under Modems & Communications Devices, turn off ECM and Compression options.