Fax Software

Community Forums

#8190

thank you for that link to test the modem.

in response to your first question, nothing happens at all when a fax is sent to the computer modem. no window, no activity at all. there is no answer on the other end as well.

i did the hyper terminal test for the modem and everything went well until i got to step 12
using our regular land line i called the fax line number with the hyperterminal active.
and nothing happened, there was no RING response.
but, the other external modem connected to the computer did give a response because i saw a red light flash on it when i tried to call
in case it is causing conflicts, i then unplugged the second modem and tried a test without it, but still no RING response.

so i then uninstalled the modem and reinstalled it with the driver CD.

i then started up the hyper terminal, but this time, i cant type anything in the console window. when i type ATZ i dont see the letters im typing, and nothing happens.
i also see a “disconnected” message in the bottom corner.

im frustrated now because i cant enter anything into the hyper terminal console screen, even though i could before

should i just by a new modem? if its not a winfax software setting, then it must be a hardware problem?