Fax Software

Community Forums

#8191

admin
Keymaster

@chocolatechimp wrote:

i did the hyper terminal test for the modem and everything went well until i got to step 12
using our regular land line i called the fax line number with the hyperterminal active.
and nothing happened, there was no RING response.
but, the other external modem connected to the computer did give a response because i saw a red light flash on it when i tried to call in case it is causing conflicts, i then unplugged the second modem and tried a test without it, but still no RING response.

Did you have the phone cable plugged into the internal modem’s LINE IN port ?

Was it the “RI” Ring Indicator or “RD” Ring Detect LED that was flashing on the External Modem? This indicates that it is detecting the call, not the internal modem.

If that’s true, then you’ve got the same phone line plugged into the External Modem.

Are you sure you’re dialing the correct phone number if you have multiple phone/fax lines?

so i then uninstalled the modem and reinstalled it with the driver CD.

i then started up the hyper terminal, but this time, i cant type anything in the console window. when i type ATZ i dont see the letters im typing, and nothing happens.
i also see a “disconnected” message in the bottom corner.

im frustrated now because i cant enter anything into the hyper terminal console screen, even though i could before

should i just by a new modem? if its not a winfax software setting, then it must be a hardware problem?

Not seeing what you type in hyperterminal is normal. but you should see “OK” when you type “AT” and press enter. If it shows “Disconnected” then your not connected to the modem and anything typed will not be sent to the modem. I suggest rebooting and trying the steps to test the modem again.