Fax Software

Community Forums

#8192

the computer is has two modems. an external US robotics V.92 modem we use to dial out for credit cards, and an internal PCI modem.

both modems are connected to the same phone connection, different wires from different jacks, but all the same phone number.

when i tried to test the modem with hyperterminal i dialed the correct fax number.

on the first test, a red light flashed on the external modem, but no RING response in hyperterminal.
the light that was flashing is labled AA on the modem.

i rebooted the machine and tried again.
hyperterminal shows connected this time and typing ATZ gets an OK response.
for this test, i pulled the phone cable out of the external modem and plugged it into the PCI internal modem because it seems that a signal is going through this phone cable since the red light flashed on the external modem.

i plugged this phone line into both jacks of the internal PCI modem just in case i have the wrong jack.
but nothing that i did created a RING response in hyperterminal.

do you think this is a hardware problem with the modem?