Fax Software

Community Forums

#8393

Anonymous
Member

Personally, I would avoid 10.02 with Windows XP. Either get 10.03 or downgrade to version 10.0 or 10.01 (only available with a patch from 10.0.

Unfortunately, there are a lot of people who only have version 10.02 and don’t have the option of moving to 10.03 or 10.0 because Symantec is no longer supporting the product. (I am not sure if they are still allowing free downloads of a full install of 10.03, this is something you should at least try to obtain from Symantec support.)

I am in the process of writing a document on the best configuration for WinFax PRO 10.02 and Windows XP (Sp1 or 2)
and I will post it shortly. Hope it will at least help you get WinFax PRO 10.02 to work reliabily in Windows XP.